Forum Tweaks v4.0

  • Guest, I'm signing an executive order to make Courier the official sarcasm font on UnionVGF.

Plainview

I am a sinner.
Sep 11, 2013
22,542
7,254
4,279
The font has been looking weird lately on this forum for me when I post. I don't see it on other forums. Sometimes the some of the letters, or lines of the letters look bold, or bits are missing.

Of course it is hard to see in that one.
Browser compatibility issues. Nada really on our end.
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
15,367
3,443
15,031
Has to be Chrome. I just looked at the site in Microsoft Edge, and it looks perfect. Chrome is taking a s*** lately, WTF Google.
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
15,367
3,443
15,031
Site upgrade soon?? Talk to me Plainview
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
15,367
3,443
15,031
Notifications haven't been working properly, and the site has been SLOW lately. Can you fix? Maybe you need AZZUUUUREEEEE
 

Plainview

I am a sinner.
Sep 11, 2013
22,542
7,254
4,279
Notifications haven't been working properly, and the site has been SLOW lately. Can you fix? Maybe you need AZZUUUUREEEEE
No issues on my end. Everything is same speed, as always, and notifications on the site are working as they should.
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
15,367
3,443
15,031
No issues on my end. Everything is same speed, as always, and notifications on the site are working as they should.
Andy said his notifications are not always working either. The site performance has been down on my work computer, phone and home computer. I will say the only thing consistent about those three are that I am using Chrome on all three devices (Android, Windows 10 and Mac OS XI).
 

Plainview

I am a sinner.
Sep 11, 2013
22,542
7,254
4,279
Andy said his notifications are not always working either. The site performance has been down on my work computer, phone and home computer. I will say the only thing consistent about those three are that I am using Chrome on all three devices (Android, Windows 10 and Mac OS XI).
I'm using Chrome also. There's some slowness on the admin side. I'll see if I can figure out if there's a site issue, and not a Chrome issue. Safari doesn't seem to have any issues on mobile.
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
15,367
3,443
15,031
I'm using Chrome also. There's some slowness on the admin side. I'll see if I can figure out if there's a site issue, and not a Chrome issue. Safari doesn't seem to have any issues on mobile.
The slowest aspect for me, if it makes any difference is when I click on POST REPLY. In the upper right hand corner the progress shows that it is posting, but it is taking an unusually long amount of time for the post to finalize. Otherwise, the rest of the site isn't too bad.
 

Plainview

I am a sinner.
Sep 11, 2013
22,542
7,254
4,279
The slowest aspect for me, if it makes any difference is when I click on POST REPLY. In the upper right hand corner the progress shows that it is posting, but it is taking an unusually long amount of time for the post to finalize. Otherwise, the rest of the site isn't too bad.
I use safari when mobile. Chrome on desktop. Safari mobile seems to be up to speed. Chrome seems to be slow. Still, contacting host to see what’s up on their end.

Edit: Safari has a delay also on mobil when submitting a post.
 

Plainview

I am a sinner.
Sep 11, 2013
22,542
7,254
4,279
The slowest aspect for me, if it makes any difference is when I click on POST REPLY. In the upper right hand corner the progress shows that it is posting, but it is taking an unusually long amount of time for the post to finalize. Otherwise, the rest of the site isn't too bad.
Should be a bit faster now. I may, just may, upgrade to 2.0 tonight.