Forum upgrade to 2.2.X completed... mostly!

Z A C K

Stayin' Fresh
Cornerstone Member
Sep 11, 2013
13,448
2,113
13,730
Are the BLOK themes supposed to have two chat/message icons stacked vertically on top of each other to the left of the forum name? Seems weird to me.
 

Plainview

I am a sinner.
Sep 11, 2013
36,719
18,411
4,279
Giphy has been fixed. It's now labeled as "GIF" in the BB code buttons.

the jesus win GIF
 

PM Maverick

Xbox + PlayStation = ❤️
Cornerstone Member
Sep 13, 2013
26,319
12,160
15,031
Wisconsin, USA
www.unionvgf.com
Plainview I am getting the following error when trying to post in SOME threads, but not others. I also tried to PM this error to you but it wouldn't let me upload the image to the Union Media. Any thoughts? It wasn't a problem until this morning. Using EDGE. I can do fine using Chrome.

Screenshot 2020-11-12 094931.jpg
 

Plainview

I am a sinner.
Sep 11, 2013
36,719
18,411
4,279
Plainview I am getting the following error when trying to post in SOME threads, but not others. I also tried to PM this error to you but it wouldn't let me upload the image to the Union Media. Any thoughts? It wasn't a problem until this morning. Using EDGE. I can do fine using Chrome.

View attachment 4331
No clue. Something changed in Edge. I don't use it and have zero way of testing it.
 

karmakid

Hiding in your WiFi
Super Mod
Forum Mod
Sep 11, 2013
21,127
10,095
3,529
in front of your screen
Plainview I am getting the following error when trying to post in SOME threads, but not others. I also tried to PM this error to you but it wouldn't let me upload the image to the Union Media. Any thoughts? It wasn't a problem until this morning. Using EDGE. I can do fine using Chrome.

View attachment 4331

I’ve been getting that error when trying to post more than once or leaving a tab and coming back into in and then trying to post something.... if I refresh it it’ll then work. I’m on safari for my phone
 

Plainview

I am a sinner.
Sep 11, 2013
36,719
18,411
4,279
I will say some of us would appreciate it if you raised the file size we can upload to the site. Maybe make a one time fee or something to help with hosting? karmakid will pay for all of us because he's such a good guy
Right now max file size is 10 meg. There's no way a photo is more than 10 meg unless you mean something else?
 

Plainview

I am a sinner.
Sep 11, 2013
36,719
18,411
4,279
Plainview I am getting the following error when trying to post in SOME threads, but not others. I also tried to PM this error to you but it wouldn't let me upload the image to the Union Media. Any thoughts? It wasn't a problem until this morning. Using EDGE. I can do fine using Chrome.

View attachment 4331

I’ve been getting that error when trying to post more than once or leaving a tab and coming back into in and then trying to post something.... if I refresh it it’ll then work. I’m on safari for my phone
When this happens again, press F12 and look at the errors and post them here. Research shows it's probably a hosting issue.
 

tumorman

Supreme Member
Sep 12, 2013
3,998
2,858
1,010
Richmond, VA
Right now max file size is 10 meg. There's no way a photo is more than 10 meg unless you mean something else?
So honestly I don't know the size of these files I'm trying to do, but I'll try to copy and paste an image and paste it to upload, but it says it's too big. So I'll try to do a screencap and do the same thing and even when it's not a large cap, sometimes says it's too big. I have to shrink a lot of images and it's not always easy to do.
 

Plainview

I am a sinner.
Sep 11, 2013
36,719
18,411
4,279
So honestly I don't know the size of these files I'm trying to do, but I'll try to copy and paste an image and paste it to upload, but it says it's too big. So I'll try to do a screencap and do the same thing and even when it's not a large cap, sometimes says it's too big. I have to shrink a lot of images and it's not always easy to do.
Me, I don't upload anything directly. I always upload to Imgur and then link.
 

Plainview

I am a sinner.
Sep 11, 2013
36,719
18,411
4,279
Yeah but I'm lazy and the site can do it 😩 😩 😩 😩 😩 😩

I get "image file is too large" when uploading 5mb files direct from my iPhone using the INSERT IMAGE, browsing my photos on my iPhone. So I just do it via the ADD MEDIA here and it lets me do it no problem.
I made the width and height unlimited. Maybe that will work?
 

Plainview

I am a sinner.
Sep 11, 2013
36,719
18,411
4,279
No dice. I am seeing issues with the forum. On my iPhone and on my work computer, different internets. Can't upload files, I can't @ tag sometimes, I can't post sometimes, and it's slow refreshing.

UGH. I rely on this site too much!
Fixed now. Try again.
 
  • Haha
Reactions: Swede