Start up Screen Error

eVo7

Well-Known Member
Sep 13, 2013
3,373
544
2,230
#3
Yikes thats a big uh-oh from their engineering perspective
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
16,225
3,803
15,031
#4
This is gonna probably hit the web new hard. BSOD.
 

Nervusbreakdown

XBOX LIVE Member Since 2002
Sep 11, 2013
6,739
1,684
3,031
#5
it is rare that this happens to me. They will fix it and everything will be fine again.
 

karmakid

the illusive one ^^,
Forum Mod
Sep 11, 2013
4,572
1,437
2,029
#6
I was getting some weird start ups and when returning to the home screen I’d be logged in but none of my icons would show up, i could still get to things but through the quick menu when pressing the home button. I just did a hard reset, hold the power button until it shut off, and it’s working smoothly now.
 

D-V-ANT

A mentally stable genius
Cornerstone Member
Sep 11, 2013
8,317
1,432
12,830
#8
Their status page is a bit wonky as well. Could be a ddos.
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
16,225
3,803
15,031
#9
Hey, @philspencer, fix this s***.
 

lowdru2k

TXB member 2002-2013
Sep 13, 2013
4,191
910
2,220
#10
They better have this fixed by this evening. I was planning on gaming tonight!
 

Edge BC

Mistwalker fan
Sep 16, 2013
1,713
683
1,170
#11
LoL..I'm too scared to log in now.
 

lowdru2k

TXB member 2002-2013
Sep 13, 2013
4,191
910
2,220
#13
YOU'RE GONNA SPEND TIME WITH YOUR FAMILY AND YOU'RE GONNA LIKE IT
I gotta have my two nights of gaming during the week damnit! She can watch her pimple popper show and the kids can watch Sing on Netflix for the 100th time!
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
16,225
3,803
15,031
#14
Supposedly fixed already.
 

Viktor

Well-Known Member
Cornerstone Member
Sep 11, 2013
9,600
1,591
12,930
#16
lol haven't used my Xbox in over a month, and the first day I go to use it it's a mess. Glad to see the issue is on their end and not me though.
 

Ricker

Well-Known Member
Sep 30, 2013
700
114
528
#18
First time theres been this black screen though...freaked me out and then the dashboard was frozen or the left side was frozen but I could navigate my pins...thought it was my 1X crapping out,I have it on a lot since my satellite for TV shows is hooked to it...

Looks okay now but I did my weekly NAT restart just the same,in case.
 
Last edited:

menace-uk-

Division Agent
Sep 11, 2013
21,724
3,500
3,930
#20
Had to factory reset because of this. Very annoying.
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
16,225
3,803
15,031
#21
Was this for preview members only or general public? I got home last night and turned on my Xbox and everything was normal?
 

lowdru2k

TXB member 2002-2013
Sep 13, 2013
4,191
910
2,220
#22
When I got home yesterday evening and fired mine up everything was normal too. I didn’t have to restart.
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
16,225
3,803
15,031
#23
When I got home yesterday evening and fired mine up everything was normal too. I didn’t have to restart.
I wonder if it is because the update was pushed and pulled while we were away and because we didn't do anything, we didn't get infected.
 

Two Pennys Worth

Well-Known Member
Sep 12, 2013
1,501
584
1,380
#24
I’m not in any preview programs and it happened to me. Tried around 6.15 pm uk time but no joy. When I turned it on around 10pm it was working.
 

The Wolf King

The Night is Dark and Full of Terrors
Super Mod
Forum Mod
Sep 11, 2013
14,546
3,771
5,280
#25
Seems to be messed up again :smash:
 

karmakid

the illusive one ^^,
Forum Mod
Sep 11, 2013
4,572
1,437
2,029
#26
Seems to be messed up again :smash:

Have you tried clearing out your cache, hold both triggers and hit y, or a hard reset, hold the power button to shut off and start it up again?

Worked for me and no issues...yet, dun dun dunnnnnnn
 

The Wolf King

The Night is Dark and Full of Terrors
Super Mod
Forum Mod
Sep 11, 2013
14,546
3,771
5,280
#27
Getting the following error

e102 10030c02 8007045d

Says the only fix is a reset which wipes EVERYTHING....

Will have to check it in the morning to see if it's fixed before phone MS support. Pain in the arse!