Forum Tweaks v5.0

Grimmy

Well-Known Member
Cornerstone Member
Sep 11, 2013
2,030
621
11,481
Need my "Back To Top" to work. Scrolling up is so 2010.
 

Plainview

I am a sinner.
Sep 11, 2013
27,074
9,487
4,279
Need my "Back To Top" to work. Scrolling up is so 2010.
Chrome issue. Works in all other browsers. Also, will be doing a complete overhaul of the forums with 2.0 of the forum software. Just have to wait until some extensions, and, of course, styles, are updated. Once I do the update, all current styles and extensions won't work.
 

Grimmy

Well-Known Member
Cornerstone Member
Sep 11, 2013
2,030
621
11,481
It's either Chrome or IE at work, so will scroll for now.
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
16,962
4,079
15,031
Wisconsin, USA
www.unionvgf.com
Chrome issue. Works in all other browsers. Also, will be doing a complete overhaul of the forums with 2.0 of the forum software. Just have to wait until some extensions, and, of course, styles, are updated. Once I do the update, all current styles and extensions won't work.
You have been saying that for like 15 years!
 

Plainview

I am a sinner.
Sep 11, 2013
27,074
9,487
4,279
[USERGROUP=2]Registered[/USERGROUP]

Downtime = Host doing upgrades to our server. There may be another couple downtimes. They were supposed to send out an email when they were starting, but they didn't.
 
  • Like
Reactions: RBK

WithGravy

Well-Known Member
Dec 3, 2013
2,070
288
1,379
[USERGROUP=2]Registered[/USERGROUP]

Downtime = Host doing upgrades to our server. There may be another couple downtimes. They were supposed to send out an email when they were starting, but they didn't.
What a bunch of a******s.
 

Nervusbreakdown

XBOX LIVE Member Since 2002
Sep 11, 2013
7,200
1,807
3,031
[USERGROUP=2]Registered[/USERGROUP]

Downtime = Host doing upgrades to our server. There may be another couple downtimes. They were supposed to send out an email when they were starting, but they didn't.
The upgrade is something we see on our end?
 

Hedon

Hedonism
Cornerstone Member
Sep 13, 2013
16,962
4,079
15,031
Wisconsin, USA
www.unionvgf.com
The font has been looking weird lately on this forum for me when I post. I don't see it on other forums. Sometimes the some of the letters, or lines of the letters look bold, or bits are missing.